Our CBOE/BATS data provider is currently having issues providing data.
Incident Report for Symbolik
Resolved
The incident has been resolved by our provider, and we've been told the missing data should be corrected by the end of the day.
Posted Nov 15, 2024 - 09:58 EST
Monitoring
We are in touch with our provider in hopes of addressing the issue ASAP.
Posted Nov 15, 2024 - 09:49 EST